Bug 1001845 - Log in to a destination page directly
Log in to a destination page directly
Status: CLOSED WORKSFORME
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Damian Jansen
Zanata-QA Mailling List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 19:47 EDT by Mie Yamamoto
Modified: 2014-03-06 00:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-06 00:10:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mie Yamamoto 2013-08-27 19:47:39 EDT
Description of problem: 
if not logged in, clicking on the link to the zanata will display the login screen. 
However, entering all the user info and logging in doesn't take u back to original destination. it just stay in the login page as a logged in user.
-----
if your network connection got cut and trying to save the translation, the page will go to login page. 
and if i enter the login info, it won't take you back to the original page but just displaying the login page.


Version-Release number of selected component (if applicable): 3.0


How reproducible: all the time


Steps to Reproduce:
1. try to go into zanata's strings/topic page without logging in
2. the login page is displayed 
3. enter login info 

Actual results:  login page is displayed


Expected results: the destination page should be displayed


Additional info:
Comment 1 Damian Jansen 2014-03-06 00:10:28 EST
Looks like redirection is fixed.

Note You need to log in before you can comment on or make changes to this bug.