Bug 1001884 - ReBrand Teiid Dashboard
ReBrand Teiid Dashboard
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Dashboard Builder (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ER3
: 6.0
Assigned To: Van Halbert
:
: 1002979 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 23:28 EDT by belong
Modified: 2014-07-09 01:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-10 16:27:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description belong 2013-08-27 23:28:16 EDT
We should remove references to Teiid for the product:

1. The Teiid logo at the login screen
2. In the url - http://<host>:<port>/teiid-dashboard/
Comment 2 Van Halbert 2013-08-30 08:57:38 EDT
*** Bug 1002979 has been marked as a duplicate of this bug. ***
Comment 6 belong 2013-09-26 17:33:08 EDT
"The default location is http://localhost:8080/dashbuilder/."

I believe this is correct.

Note You need to log in before you can comment on or make changes to this bug.