Bug 1002080 - babl : insufficient or ancient Obsoletes
babl : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: babl (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 08:56 EDT by Michael Schwendt
Modified: 2014-07-29 07:39 EDT (History)
2 users (show)

See Also:
Fixed In Version: babl-0.1.10-10.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-29 07:39:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 08:56:02 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    babl-devel-0:0.1.4-1.fc16.i686  is oldest
    babl-devel < 0:0.1.2-2.fc20  obsoleted by  babl-devel-0:0.1.10-8.fc20.i686

    babl-devel < 0:0.1.2-2.fc20  obsoleted by  babl-devel-docs-0:0.1.10-8.fc20.noarch


[semi-automated bug report]
Comment 1 Fedora Admin XMLRPC Client 2014-07-26 13:15:03 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Fedora Admin XMLRPC Client 2014-07-28 05:19:40 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.