Bug 1002100 - eclipse-wtp-jeetools : insufficient or ancient Obsoletes
eclipse-wtp-jeetools : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-wtp-jeetools (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gerard Ryan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:19 EDT by Michael Schwendt
Modified: 2013-08-29 19:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 19:55:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:19:33 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    eclipse-wtp-jeetools-0:3.4.0-4.fc17.noarch  is oldest
    eclipse-wtp-jeetools <= 0:3.4.0-4  obsoleted by  eclipse-wtp-jeetools-0:3.5.0-2.fc20.noarch

[semi-automated bug report]
Comment 1 Gerard Ryan 2013-08-29 19:55:35 EDT
Fixed in rawhide and f20. Thanks for pointing it out.

Note You need to log in before you can comment on or make changes to this bug.