Bug 1002107 - fftw : insufficient or ancient Obsoletes
fftw : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fftw (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Conrad Meyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:23 EDT by Michael Schwendt
Modified: 2013-12-14 19:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-14 19:00:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:23:04 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    fftw-0:3.3-3.fc16.i686  is oldest
    fftw < 0:3.3  obsoleted by  fftw-libs-0:3.3.3-7.fc20.i686

[semi-automated bug report]
Comment 1 Conrad Meyer 2013-12-14 19:00:16 EST
Fixed in 3.3.3-8, scratch build here:

http://koji.fedoraproject.org/koji/taskinfo?taskID=6295838

I don't intend to push this out as an update on its own, but it's fixed in git.

Note You need to log in before you can comment on or make changes to this bug.