Bug 1002109 - gimp : insufficient or ancient Obsoletes
gimp : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:24 EDT by Michael Schwendt
Modified: 2014-06-02 08:27 EDT (History)
2 users (show)

See Also:
Fixed In Version: gimp-2.8.10-6.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 08:27:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:24:13 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    gimp-2:2.6.11-23.fc16.i686  is oldest
    gimp < 2:2.6.0-3  obsoleted by  gimp-help-browser-2:2.8.6-3.fc20.1.i686

    gimp < 2:2.6.0-3  obsoleted by  gimp-2:2.8.6-3.fc20.1.i686

[semi-automated bug report]

Note You need to log in before you can comment on or make changes to this bug.