Bug 1002112 - gnome-disk-utility : insufficient or ancient Obsoletes
gnome-disk-utility : insufficient or ancient Obsoletes
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David King
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:26 EDT by Michael Schwendt
Modified: 2014-10-11 02:59 EDT (History)
1 user (show)

See Also:
Fixed In Version: gnome-disk-utility-3.12.1-7.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-11 02:59:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:26:05 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    gnome-disk-utility-0:3.0.2-3.fc16.i686  is oldest
    gnome-disk-utility < 0:2.91.6-5  obsoleted by  gnome-disk-utility-nautilus-0:3.0.2-3.fc16.i686

[semi-automated bug report]
Comment 1 Fedora Admin XMLRPC Client 2014-02-17 10:36:22 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Fedora Admin XMLRPC Client 2014-07-01 08:17:49 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Update System 2014-10-07 09:47:05 EDT
gnome-disk-utility-3.12.1-7.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/gnome-disk-utility-3.12.1-7.fc21
Comment 4 Fedora Update System 2014-10-08 15:13:59 EDT
Package gnome-disk-utility-3.12.1-7.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-disk-utility-3.12.1-7.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-12422/gnome-disk-utility-3.12.1-7.fc21
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2014-10-11 02:59:19 EDT
gnome-disk-utility-3.12.1-7.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.