Bug 1002127 - system-config-nfs : insufficient or ancient Obsoletes
system-config-nfs : insufficient or ancient Obsoletes
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-nfs (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:32 EDT by Michael Schwendt
Modified: 2013-09-22 20:31 EDT (History)
1 user (show)

See Also:
Fixed In Version: system-config-nfs-1.4.2-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 10:38:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:32:28 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    system-config-nfs-0:1.3.51-2.fc15.noarch  is oldest
    system-config-nfs < 0:1.3.42  obsoleted by  system-config-nfs-docs-0:1.0.9-6.fc20.noarch
    system-config-nfs < 0:1.3.42  obsoleted by  system-config-nfs-0:1.4.1-3.fc20.noarch

[semi-automated bug report]
Comment 1 Fedora Update System 2013-09-04 10:41:57 EDT
system-config-nfs-1.4.2-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/system-config-nfs-1.4.2-1.fc18
Comment 2 Fedora Update System 2013-09-04 10:42:06 EDT
system-config-nfs-1.4.2-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/system-config-nfs-1.4.2-1.fc19
Comment 3 Fedora Update System 2013-09-04 10:42:16 EDT
system-config-nfs-1.4.2-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/system-config-nfs-1.4.2-1.fc20
Comment 4 Fedora Update System 2013-09-13 22:33:57 EDT
system-config-nfs-1.4.2-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2013-09-13 22:40:55 EDT
system-config-nfs-1.4.2-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2013-09-22 20:31:14 EDT
system-config-nfs-1.4.2-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.