Bug 1002132 - elinks : insufficient or ancient Obsoletes
elinks : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: elinks (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kamil Dudka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:37 EDT by Michael Schwendt
Modified: 2013-09-03 07:28 EDT (History)
2 users (show)

See Also:
Fixed In Version: elinks-0.12-0.36.pre6.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-03 07:28:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:37:45 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    links-1:2.2-13.fc15.i686  is oldest
    links < 1:0.97  obsoleted by  elinks-0:0.12-0.35.pre6.fc20.i686

[semi-automated bug report]
Comment 1 Kamil Dudka 2013-09-03 07:28:12 EDT
fixed in elinks-0.12-0.36.pre6.fc21

Note You need to log in before you can comment on or make changes to this bug.