Bug 1002133 - grfcodec : insufficient or ancient Obsoletes
grfcodec : insufficient or ancient Obsoletes
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: grfcodec (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Felix Kaechele
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:38 EDT by Michael Schwendt
Modified: 2013-10-10 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version: grfcodec-6.0.3-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-10 22:28:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:38:33 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    nforenum-0:4.0.0-2.fc15.i686  is oldest
    nforenum < 0:4.0.0-2  obsoleted by  grfcodec-0:6.0.2-3.fc20.i686

[semi-automated bug report]
Comment 1 Fedora Update System 2013-08-29 04:09:03 EDT
grfcodec-6.0.3-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/grfcodec-6.0.3-1.fc19
Comment 2 Fedora Update System 2013-08-29 04:09:21 EDT
grfcodec-6.0.3-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/grfcodec-6.0.3-1.fc18
Comment 3 Fedora Update System 2013-08-29 18:19:34 EDT
Package grfcodec-6.0.3-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing grfcodec-6.0.3-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-15483/grfcodec-6.0.3-1.fc19
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-10-10 22:28:49 EDT
grfcodec-6.0.3-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2013-10-10 22:30:41 EDT
grfcodec-6.0.3-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.