Bug 1002137 - qtsingleapplication : insufficient or ancient Obsoletes
qtsingleapplication : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: qtsingleapplication (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabio Alessandro Locati
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:43 EDT by Michael Schwendt
Modified: 2014-08-15 17:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-15 17:14:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:43:04 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    qtsingleapplication-0:2.6.1-5.fc15.i686  is oldest
    qtsingleapplication < 0:2.6.1-3  obsoleted by  qtsinglecoreapplication-0:2.6.1-9.fc20.i686

[semi-automated bug report]
Comment 1 Michael Schwendt 2013-08-28 09:43:27 EDT
    qtsingleapplication-devel-0:2.6.1-5.fc15.i686  is oldest
    qtsingleapplication-devel < 0:2.6.1-3  obsoleted by  qtsinglecoreapplication-devel-0:2.6.1-9.fc20.i686
Comment 2 Fedora Admin XMLRPC Client 2014-08-14 05:30:28 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fabio Alessandro Locati 2014-08-15 17:14:58 EDT
Managed properly with version 2.6.1-11

Note You need to log in before you can comment on or make changes to this bug.