Bug 1002141 - sane-backends : insufficient or ancient Obsoletes
sane-backends : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:45 EDT by Michael Schwendt
Modified: 2013-09-04 09:17 EDT (History)
1 user (show)

See Also:
Fixed In Version: sane-backends-1.0.23-16.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 09:17:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:45:18 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    sane-backends-libs-0:1.0.22-5.fc16.i686  is oldest
    sane-backends-libs < 0:1.0.22-4  obsoleted by  sane-backends-drivers-scanners-0:1.0.23-15.fc20.i686

[semi-automated bug report]

Note You need to log in before you can comment on or make changes to this bug.