Bug 1002211 - [abrt] libgpod-0.8.2-10.fc19: lockdownd_start_service: Process /usr/lib/udev/iphone-set-info was killed by signal 11 (SIGSEGV)
[abrt] libgpod-0.8.2-10.fc19: lockdownd_start_service: Process /usr/lib/udev/...
Status: CLOSED DUPLICATE of bug 951167
Product: Fedora
Classification: Fedora
Component: libgpod (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:58eba2dc1d24e7458e887fb6e49...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 11:50 EDT by Szymon Stasik
Modified: 2013-09-04 07:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 07:41:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.38 KB, text/plain)
2013-08-28 11:50 EDT, Szymon Stasik
no flags Details
File: cgroup (172 bytes, text/plain)
2013-08-28 11:50 EDT, Szymon Stasik
no flags Details
File: core_backtrace (273 bytes, text/plain)
2013-08-28 11:50 EDT, Szymon Stasik
no flags Details
File: dso_list (4.18 KB, text/plain)
2013-08-28 11:50 EDT, Szymon Stasik
no flags Details
File: environ (854 bytes, text/plain)
2013-08-28 11:50 EDT, Szymon Stasik
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-28 11:50 EDT, Szymon Stasik
no flags Details
File: maps (20.77 KB, text/plain)
2013-08-28 11:51 EDT, Szymon Stasik
no flags Details
File: open_fds (177 bytes, text/plain)
2013-08-28 11:51 EDT, Szymon Stasik
no flags Details
File: proc_pid_status (905 bytes, text/plain)
2013-08-28 11:51 EDT, Szymon Stasik
no flags Details
File: var_log_messages (3.62 KB, text/plain)
2013-08-28 11:51 EDT, Szymon Stasik
no flags Details

  None (edit)
Description Szymon Stasik 2013-08-28 11:50:33 EDT
Description of problem:
connect iPhone to the PC

Version-Release number of selected component:
libgpod-0.8.2-10.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /lib/udev/iphone-set-info
crash_function: lockdownd_start_service
executable:     /usr/lib/udev/iphone-set-info
kernel:         3.10.3-300.fc19.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (2 frames)
 #0 lockdownd_start_service at lockdown.c:1518
 #1 iphone_write_sysinfo_extended
Comment 1 Szymon Stasik 2013-08-28 11:50:37 EDT
Created attachment 791442 [details]
File: backtrace
Comment 2 Szymon Stasik 2013-08-28 11:50:40 EDT
Created attachment 791443 [details]
File: cgroup
Comment 3 Szymon Stasik 2013-08-28 11:50:43 EDT
Created attachment 791444 [details]
File: core_backtrace
Comment 4 Szymon Stasik 2013-08-28 11:50:47 EDT
Created attachment 791445 [details]
File: dso_list
Comment 5 Szymon Stasik 2013-08-28 11:50:53 EDT
Created attachment 791446 [details]
File: environ
Comment 6 Szymon Stasik 2013-08-28 11:50:56 EDT
Created attachment 791447 [details]
File: limits
Comment 7 Szymon Stasik 2013-08-28 11:51:00 EDT
Created attachment 791448 [details]
File: maps
Comment 8 Szymon Stasik 2013-08-28 11:51:03 EDT
Created attachment 791449 [details]
File: open_fds
Comment 9 Szymon Stasik 2013-08-28 11:51:07 EDT
Created attachment 791450 [details]
File: proc_pid_status
Comment 10 Szymon Stasik 2013-08-28 11:51:10 EDT
Created attachment 791451 [details]
File: var_log_messages
Comment 11 Christophe Fergeau 2013-09-04 07:41:58 EDT

*** This bug has been marked as a duplicate of bug 951167 ***

Note You need to log in before you can comment on or make changes to this bug.