Bug 1002221 - Server startup/install fails with no indication to user
Server startup/install fails with no indication to user
Status: CLOSED DUPLICATE of bug 1006347
Product: JBoss Operations Network
Classification: JBoss
Component: Usability (Show other bugs)
JON 3.2
Unspecified Unspecified
high Severity urgent
: ER02
: JON 3.2.0
Assigned To: Jay Shaughnessy
Mike Foley
:
Depends On:
Blocks: jon32-Beta-Blockers-1006862
  Show dependency treegraph
 
Reported: 2013-08-28 12:15 EDT by Larry O'Leary
Modified: 2013-09-19 13:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 13:46:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry O'Leary 2013-08-28 12:15:41 EDT
Description of problem:
After extracting the server installation archive the following command can be issue but the server is unavailable:

./rhq-server.sh start

Version-Release number of selected component (if applicable):
3.2.0.ALPHA_QA-58

How reproducible:
Always

Steps to Reproduce:
1. Extract jon-server-3.2.0.ALPHA_QA.zip.
2. Execute jon-server-*/bin/rhq-server start.

Actual results:
Server startup shows success and log indicates server is running but unable to reach JON server.

Expected results:
JON server should be available when going to http://host:7080

Additional info:
Although this may be related to the new installation procedures, the old procedure should continue to work or be removed completely to ensure the user understands the startup process has changed.
Comment 1 Heiko W. Rupp 2013-09-12 04:55:56 EDT
This is related to Bug 1000065 and probably duplicates it. Let's keep it open anyway.
Comment 2 Jay Shaughnessy 2013-09-19 13:46:50 EDT
This is definitely a duplicate.

*** This bug has been marked as a duplicate of bug 1006347 ***

Note You need to log in before you can comment on or make changes to this bug.