Bug 1002270 - Anaconda fails to set locale when starting then crashes
Anaconda fails to set locale when starting then crashes
Status: CLOSED DUPLICATE of bug 1000715
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20AlphaBlocker
  Show dependency treegraph
 
Reported: 2013-08-28 14:52 EDT by Shawn Starr
Modified: 2013-08-28 15:06 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 15:06:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Stack dump (155.47 KB, text/plain)
2013-08-28 14:52 EDT, Shawn Starr
no flags Details
anaconda.log (2.83 KB, text/plain)
2013-08-28 14:52 EDT, Shawn Starr
no flags Details
program.log (21.27 KB, text/plain)
2013-08-28 14:54 EDT, Shawn Starr
no flags Details

  None (edit)
Description Shawn Starr 2013-08-28 14:52:28 EDT
Created attachment 791507 [details]
Stack dump

Description of problem:

Anaconda doesn't set the locale properly (I'm in Canada in this case) then throws crash dialog.

Version-Release number of selected component (if applicable):
Anaconda 20.8-1

How reproducible:
100%

Steps to Reproduce:
1. Use boot.iso or setup PXE to install Fedora TC1
2. X starts, Anaconda tries to load then fails

Actual results:
Anaconda throws exception

Expected results:
Correct locale is set, main installation spoke screen shown

Additional info:
See attachments
Comment 1 Shawn Starr 2013-08-28 14:52:58 EDT
Created attachment 791508 [details]
anaconda.log
Comment 2 Shawn Starr 2013-08-28 14:54:23 EDT
Created attachment 791509 [details]
program.log
Comment 3 Shawn Starr 2013-08-28 15:06:22 EDT

*** This bug has been marked as a duplicate of bug 1000715 ***

Note You need to log in before you can comment on or make changes to this bug.