Bug 1002289 - Is the translation-quick-start-guide deprecated?
Is the translation-quick-start-guide deprecated?
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: translation-quick-start-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Noriko Mizumoto
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 15:53 EDT by Kevin Raymond
Modified: 2014-12-07 23:29 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-07 23:29:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Raymond 2013-08-28 15:53:03 EDT
Hi, this guide is deprecated IMHO.
The L10n team moved to the wiki while we moved from transifex.fedoraproject.org to fedora.transifex.net

The new guide is at http://fedoraproject.org/wiki/L10N/Guide

I removed this guide from the fedora-docs release at transifex.com (but it's just a name to gather guides).
The guide is still at https://fedora.transifex.com/projects/p/translation-quick-start-guide/

I can see that Raven has blocked the translations. nice.
Please update (or close?) the fedorahosted repo https://fedorahosted.org/translation-quick-start-guide/
Comment 1 Noriko Mizumoto 2013-09-02 09:55:51 EDT
AFAIK, it has not reached to the conclusion. 
The reason was that wiki is easy and fast to modify the content but it is not available offline. With a few more reason, there was the voice that it is preferable to keep the guide written in xml, but not enough resource was/is available for updating.
Comment 2 Pete Travis 2014-12-06 13:25:16 EST
Noriko, I see on trans@ that you are coordinating the refresh of this guide - do we still need this ticket open?
Comment 3 Noriko Mizumoto 2014-12-07 22:59:08 EST
Hi Pete
Yes, we are planning to have major upgrade of our guide.
It would be nice to have this guide also migrated to zanata.

Note You need to log in before you can comment on or make changes to this bug.