Bug 1002547 - incorrectly setting capabilities on new distributors
incorrectly setting capabilities on new distributors
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity urgent
: rc
: ---
Assigned To: Tom McKay
SAM QE List
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-08-29 08:35 EDT by Tom McKay
Modified: 2013-10-01 07:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:22:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2013-08-29 08:35:46 EDT
Distributors created are not getting the "cert_v3" capability set. Previously this was set with a consumer fact. This means cert_v3 manifests cannot be imported.
Comment 1 Tom McKay 2013-08-29 15:04:29 EDT
Branch: refs/heads/master
  Home:   https://github.com/Katello/katello
  Commit: 1c05fa12755ad9c604ca57f4a314b2902075e1d3
      https://github.com/Katello/katello/commit/1c05fa12755ad9c604ca57f4a314b2902075e1d3
  Author: Tom McKay <thomasmckay@redhat.com>
  Date:   2013-08-29 (Thu, 29 Aug 2013)
Comment 8 errata-xmlrpc 2013-10-01 07:22:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.