Bug 1002748 - The /etc/issue file says its RHS 2.0 its on the RHS-2.1-20130827.n.0 ISO.
The /etc/issue file says its RHS 2.0 its on the RHS-2.1-20130827.n.0 ISO.
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: storage-server-tools (Show other bugs)
2.1
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Bala.FA
Sudhir D
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-29 17:35 EDT by Ben Turner
Modified: 2015-11-22 21:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-30 14:40:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Turner 2013-08-29 17:35:31 EDT
Description of problem:

On the RHS-2.1-20130827.n.0 ISO the /etc/issue file says:

DISTRO=RHS-2.1-20130827.n.0
[root@storage-qe14 ~]# cat /etc/issue
Red Hat Storage release 2.0 for On-Premise
Kernel \r on an \m

[root@storage-qe14 ~]# rpm -q glusterfs
glusterfs-3.4.0.24rhs-1.el6rhs.x86_64
[root@storage-qe14 ~]# rpm -qa | grep storage
redhat-storage-server-2.1.0.1-1.el6rhs.noarch
redhat-storage-logos-60.0.16-1.el6rhs.noarch


Version-Release number of selected component (if applicable):

DISTRO=RHS-2.1-20130827.n.0

How reproducible:

Always.

Steps to Reproduce:
1.  Install DISTRO=RHS-2.1-20130827.n.0
2.  Run: cat /etc/issue
3.

Actual results:

Red Hat Storage release 2.0 for On-Premise

Expected results:

Red Hat Storage release 2.1 for On-Premise

Additional info:
Comment 2 Ben Turner 2013-08-30 14:40:59 EDT
I found the cause here.  There was some leftover 2.0 kickstart in beaker that was getting applied to the 2.1 installs.  Closing not a bug.

Note You need to log in before you can comment on or make changes to this bug.