Bug 1002997 - Upgrade to aesh 0.33.8
Upgrade to aesh 0.33.8
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: CLI (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER1
: EAP 6.2.0
Assigned To: Alexey Loubyansky
Petr Kremensky
Russell Dickenson
:
Depends On: 990227 996164
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-30 08:39 EDT by Ivo Studensky
Modified: 2013-12-15 11:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:16:29 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivo Studensky 2013-08-30 08:39:49 EDT
Upgrade jboss-aesh to 0.33.8 due to https://bugzilla.redhat.com/show_bug.cgi?id=996164.
Comment 1 Vladimir Dosoudil 2013-09-10 08:28:40 EDT
PR sent 20 days ago : https://github.com/jbossas/jboss-eap/pull/302
PR merged in commit : https://github.com/jbossas/jboss-eap/commit/6a8b057

Productization BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1005853
Comment 2 Petr Kremensky 2013-09-12 05:47:58 EDT
Verified on EAP 6.2.ER1.

Note You need to log in before you can comment on or make changes to this bug.