Bug 1003010 - --status should be removed from bash-completion of subscription-manager list --<TAB><TAB>
--status should be removed from bash-completion of subscription-manager list ...
Status: CLOSED DUPLICATE of bug 1001820
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
John Sefler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-30 09:27 EDT by Shwetha Kallesh
Modified: 2013-08-30 09:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-30 09:34:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shwetha Kallesh 2013-08-30 09:27:20 EDT
Description of problem:
--status should be removed from bash-completion of subscription-manager list --<TAB><TAB>

Version-Release number of selected component (if applicable):
[root@rhel65 ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.8.24-1
subscription-manager: 1.10.0-1.git.11.3283e12.el6
python-rhsm: 1.10.0-1.git.4.e274ed7.el6


How reproducible:


Steps to Reproduce:
[root@rhel65 ~]# subscription-manager list --
--all            --consumed       --installed      --proxy          --proxyuser      --status    ------------->  Should be removed from the list,as it is no longer part of subscription-manager list   
--available      --help           --ondate         --proxypassword  --servicelevel 

Actual results:


Expected results:


Additional info:
Comment 2 Carter Kozak 2013-08-30 09:34:53 EDT

*** This bug has been marked as a duplicate of bug 1001820 ***

Note You need to log in before you can comment on or make changes to this bug.