Bug 1003017 - Zanata translations for subscription-manager 1.9 are not yet 100%
Zanata translations for subscription-manager 1.9 are not yet 100%
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
John Sefler
: Translation
Depends On:
Blocks: rhsm-rhel65
  Show dependency treegraph
 
Reported: 2013-08-30 09:45 EDT by John Sefler
Modified: 2013-11-21 16:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No description necessary.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 16:28:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2013-08-30 09:45:19 EDT
Description of problem:
Using this bugzilla to block automated VerifyTranslationFileContainsAllMsgids_Test.  Once all of the translations for subscription-manager 1.9 are 100% translated and merged into subscription-manager 1.9, move this bug to MODIFIED

https://translate.zanata.org/zanata/iteration/view/subscription-manager/1.9.X

Version-Release number of selected component (if applicable):
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.9.5-1.el6.x86_64

As of today, here's the percent translated status:
asঅসমীয়া				100% (0hrs)
paਪੰਜਾਬੀ				100% (0hrs)
mrमराठी				99% (0.2hrs)
orଓଡ଼ିଆ				99% (0.2hrs)
teతెలుగు				99% (0.2hrs)
ta-INதமிழ் (இந்தியா)		99% (0.2hrs)
de-DEDeutsch (Deutschland)	99% (0.2hrs)
es-ESespañol (España)		99% (0.2hrs)
pt-BRportuguês (Brasil)		99% (0.2hrs)
guગુજરાતી				99% (0.2hrs)
zh-Hant-TW中文(繁體中文,台灣)	99% (0.2hrs)
mlമലയാളം				99% (0.2hrs)
ititaliano			98% (0.3hrs)
ko한국어				98% (0.3hrs)
hiहिन्दी				98% (0.3hrs)
knಕನ್ನಡ				98% (0.3hrs)
frfrançais			98% (0.3hrs)
ruрусский			98% (0.3hrs)
zh-Hans-CN中文(简体中文、中国)	98% (0.3hrs)
ja日本語				98% (0.2hrs)
bn-INবাংলা (ভারত)			78% (3.6hrs)


Once all tranlations are 100% and have been pulled into subscription-manager, the following query will report the same number of msgid translations for all langs:

[root@jsefler-6 ~]# for i in `rpm -ql subscription-manager | grep rhsm.mo`; do echo $i; msgunfmt $i | grep msgid | wc -l; done;
/usr/share/locale/as/LC_MESSAGES/rhsm.mo
805
/usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo
631
/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo
805
/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo
805
/usr/share/locale/fr/LC_MESSAGES/rhsm.mo
799
/usr/share/locale/gu/LC_MESSAGES/rhsm.mo
805
/usr/share/locale/hi/LC_MESSAGES/rhsm.mo
799
/usr/share/locale/it/LC_MESSAGES/rhsm.mo
799
/usr/share/locale/ja/LC_MESSAGES/rhsm.mo
803
/usr/share/locale/kn/LC_MESSAGES/rhsm.mo
799
/usr/share/locale/ko/LC_MESSAGES/rhsm.mo
799
/usr/share/locale/ml/LC_MESSAGES/rhsm.mo
805
/usr/share/locale/mr/LC_MESSAGES/rhsm.mo
805
/usr/share/locale/or/LC_MESSAGES/rhsm.mo
805
/usr/share/locale/pa/LC_MESSAGES/rhsm.mo
631
/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo
805
/usr/share/locale/ru/LC_MESSAGES/rhsm.mo
799
/usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo
805
/usr/share/locale/te/LC_MESSAGES/rhsm.mo
805
/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo
799
/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo
805
[root@jsefler-6 ~]#
Comment 1 RHEL Product and Program Management 2013-10-13 22:27:37 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 2 Jesus M. Rodriguez 2013-10-16 15:45:59 EDT
Test build of 1.9.10 looks complete.

for i in `rpm -ql subscription-manager | grep rhsm.mo`; do echo $i; msgunfmt $i | grep msgid | wc -l; done;
/usr/share/locale/as/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/fr/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/gu/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/hi/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/it/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/ja/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/kn/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/ko/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/ml/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/mr/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/or/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/pa/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/ru/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/te/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo
817
Comment 4 Sharath Dwaral 2013-10-17 10:31:29 EDT
ititaliano		100% (0hrs)

mrमराठी		        100% (0hrs)

bn-INবাংলা (ভারত)		100% (0hrs)

orଓଡ଼ିଆ		        100% (0hrs)

ko한국어		        100% (0hrs)

asঅসমীয়া		        100% (0hrs)
teతెలుగు		        100% (0hrs)

ta-INதமிழ் (இந்தியா)	100% (0hrs)

hiहिन्दी		        100% (0hrs)

knಕನ್ನಡ		        100% (0hrs)

de-DEDeutsch            100% (0hrs)

es-ESespañol (España)	100% (0hrs)

paਪੰਜਾਬੀ		        100% (0hrs)

pt-BRportuguês (Brasil)	100% (0hrs)

frfrançais		100% (0hrs)

guગુજરાતી		        100% (0hrs)

ruрусский		100% (0hrs)

zh-Hant-TW中文           100% (0hrs)

mlമലയാളം		        100% (0hrs)

zh-Hans-CN中文           100% (0hrs)

ja日本語		        100% (0hrs)


Version:

# subscription-manager version 
server type: Red Hat Subscription Management
subscription management server: 0.8.29-1
subscription-manager: 1.9.11-1.el6
python-rhsm: 1.9.6-1.el6


Verification:

for i in `rpm -ql subscription-manager | grep rhsm.mo`; do echo $i; msgunfmt $i | grep msgid | wc -l; done;
/usr/share/locale/as/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/fr/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/gu/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/hi/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/it/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/ja/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/kn/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/ko/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/ml/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/mr/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/or/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/pa/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/ru/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/te/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo
817
/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo
817


VERIFIED
Comment 5 errata-xmlrpc 2013-11-21 16:28:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1659.html

Note You need to log in before you can comment on or make changes to this bug.