Bug 1003030 - [abrt] network-manager-applet-0.9.8.2-1.fc19: inner_auth_combo_changed_cb: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
[abrt] network-manager-applet-0.9.8.2-1.fc19: inner_auth_combo_changed_cb: Pr...
Status: CLOSED DUPLICATE of bug 979123
Product: Fedora
Classification: Fedora
Component: network-manager-applet (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:3c467b26a24fb155283289f9436...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-30 10:09 EDT by berosek
Modified: 2013-09-03 10:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-03 10:17:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.11 KB, text/plain)
2013-08-30 10:09 EDT, berosek
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-30 10:09 EDT, berosek
no flags Details
File: core_backtrace (15.59 KB, text/plain)
2013-08-30 10:09 EDT, berosek
no flags Details
File: dso_list (8.56 KB, text/plain)
2013-08-30 10:09 EDT, berosek
no flags Details
File: environ (1.43 KB, text/plain)
2013-08-30 10:09 EDT, berosek
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-30 10:09 EDT, berosek
no flags Details
File: maps (49.56 KB, text/plain)
2013-08-30 10:09 EDT, berosek
no flags Details
File: open_fds (1.18 KB, text/plain)
2013-08-30 10:09 EDT, berosek
no flags Details
File: proc_pid_status (963 bytes, text/plain)
2013-08-30 10:09 EDT, berosek
no flags Details
File: var_log_messages (384 bytes, text/plain)
2013-08-30 10:09 EDT, berosek
no flags Details

  None (edit)
Description berosek 2013-08-30 10:09:11 EDT
Description of problem:
Hi,
this happens when I try to connect to the wired network, using PEAP ( v.1 MSCHAPv2)authentication. Second connection (after rerunning nm-applet) is working correctlly.
Berosek

Version-Release number of selected component:
network-manager-applet-0.9.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        nm-applet
crash_function: inner_auth_combo_changed_cb
executable:     /usr/bin/nm-applet
kernel:         3.10.9-200.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 inner_auth_combo_changed_cb at eap-method-fast.c:214
 #5 eap_method_fast_new at eap-method-fast.c:420
 #6 ws_802_1x_auth_combo_init at wireless-security.c:415
 #7 ws_wpa_eap_new at ws-wpa-eap.c:128
 #8 dialog_set_security at ethernet-dialog.c:65
 #9 nma_ethernet_dialog_new at ethernet-dialog.c:108
 #10 nm_8021x_get_secrets at applet-device-ethernet.c:587
 #11 ethernet_get_secrets at applet-device-ethernet.c:624
 #12 get_existing_secrets_cb at applet.c:2938
 #13 keyring_find_secrets_cb at applet-agent.c:429

Potential duplicate: bug 979123
Comment 1 berosek 2013-08-30 10:09:15 EDT
Created attachment 792188 [details]
File: backtrace
Comment 2 berosek 2013-08-30 10:09:18 EDT
Created attachment 792189 [details]
File: cgroup
Comment 3 berosek 2013-08-30 10:09:22 EDT
Created attachment 792190 [details]
File: core_backtrace
Comment 4 berosek 2013-08-30 10:09:25 EDT
Created attachment 792191 [details]
File: dso_list
Comment 5 berosek 2013-08-30 10:09:28 EDT
Created attachment 792192 [details]
File: environ
Comment 6 berosek 2013-08-30 10:09:31 EDT
Created attachment 792193 [details]
File: limits
Comment 7 berosek 2013-08-30 10:09:34 EDT
Created attachment 792194 [details]
File: maps
Comment 8 berosek 2013-08-30 10:09:37 EDT
Created attachment 792195 [details]
File: open_fds
Comment 9 berosek 2013-08-30 10:09:40 EDT
Created attachment 792196 [details]
File: proc_pid_status
Comment 10 berosek 2013-08-30 10:09:43 EDT
Created attachment 792198 [details]
File: var_log_messages
Comment 11 Jirka Klimes 2013-09-03 10:17:43 EDT

*** This bug has been marked as a duplicate of bug 979123 ***

Note You need to log in before you can comment on or make changes to this bug.