Bug 10031 - Bugzilla barfs on CC address, throws away form
Bugzilla barfs on CC address, throws away form
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-07 12:50 EST by Nick Simicich
Modified: 2007-04-18 12:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 15:11:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Simicich 2000-03-07 12:50:22 EST
I tried to CC myself on a bug I just reported at a different address.

Bugzilla barfed on the address and gave me no other message.  I then went
back to the form and my entry was lost.

Any barf should repeat the filled out form, same values, so that the user
can make changes.
Comment 1 Stephen John Smoogen 2003-01-25 00:17:11 EST
Is this bug still valid in 2.17.1?
Comment 2 Nick Simicich 2004-05-09 07:49:38 EDT
I would love to try and test it, but I can't make bugzilla barf at
will. I have noticed that, if (for example) I get a timeout and have
to log in again, that the bug I had prepared is not lost.  This is a
good thing. If this has been something that has been fixed in the
general design, them it is reasonable to close this as fixed.

My issue was specifically that I lost a lot of data entry time because
of what I saw as a design issue.  Some sites allow you to hit your
back button and get to your filled out form, others do not. To me,
whatever it takes to be one of those sites where everything that you
do to preserve the user's data once it is sent is essential.

I guess that I (and I think others) try to do all they can to insure
that a bug is unique and well describen when they enter one.  I will
breal off in the middle, ask questions on IRC, do web searches and so
forth to try to insure that the bug I enter is s good one.  Since as
soon as I actually commit to entering a bug, mail is sent to everyone,
 do not know what to do.  This is a process that takes a long time -
and is (correctly) filled with prompts that encourage the end user to
do their homework.

At the same time, if I might lose my data if I do not enter my data
with some alacrity, I feel forced to hurry this process.

If this makes no sense to you or if you feel that there have been
improvements made, you should close the bug.
Comment 3 Rahul Sundaram 2006-02-14 15:01:47 EST

I am closing this bug report as there has not been any activity on this for a
while and there has been various changes made to bugzilla in the meantime. If
the issue still exists, kindly reopen it. Thank you.

Note You need to log in before you can comment on or make changes to this bug.