Bug 1003313 - ghc-snap-core-0.9.5.0 is available
ghc-snap-core-0.9.5.0 is available
Status: CLOSED DUPLICATE of bug 1052385
Product: Fedora
Classification: Fedora
Component: ghc-snap-core (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
snap-core-0.9.5.0:NG
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-01 17:51 EDT by Upstream Release Monitoring
Modified: 2014-09-12 04:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-12 04:42:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-09-01 17:51:26 EDT
Latest upstream release: 0.9.4.1
Current version/release in Fedora Rawhide: 0.9.4.0-2.fc20
URL: http://hackage.haskell.org/packages/archive/snap-core/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-11-06 01:22:12 EST
Latest upstream release: 0.9.5.0
Current version/release in Fedora Rawhide: 0.9.4.0-2.fc20
URL: http://hackage.haskell.org/package/snap-core

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Jens Petersen 2014-09-11 06:05:38 EDT
fhbz: cblrepo output for snap-core-0.9.5.0:

Failed to satisfy the following dependencies for snap-core:
  MonadCatchIO-transformers >=0.2.1 && <0.4
  text >=0.11 && <0.12
Comment 3 Jens Petersen 2014-09-12 04:42:44 EDT

*** This bug has been marked as a duplicate of bug 1052385 ***

Note You need to log in before you can comment on or make changes to this bug.