Bug 1003418 - emboss included non-free files.
emboss included non-free files.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: EMBOSS (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-Legal
  Show dependency treegraph
 
Reported: 2013-09-01 19:45 EDT by mejiko
Modified: 2013-09-03 15:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-03 15:24:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Debian BTS 694908 None None None Never

  None (edit)
Description mejiko 2013-09-01 19:45:53 EDT
Hello.

EMBOSS included non-free files. See debian bug number "694908" datails.
I think that this package be affected by debian bug number "694908".

Suggests:

1. Remove non-free code, and rebuild.

2. Replace fedora free (Fedora acceptable licensed) files.

3. Remove fedora repos.

Thanks.

Reference:

http://bugs.debian.org/cgi-bin/bugreport.cgi?archive=no&bug=694908
Comment 1 mejiko 2013-09-01 19:46:26 EDT
Blocking FE-Legal, This is license problem.
Comment 2 Tom "spot" Callaway 2013-09-03 15:24:48 EDT
Did you read Debian Bug 694908? :)

Debian did the hard work of confirming the licensing of the EMBOSS included ontologies. The only necessary change to EMBOSS is to update the license tag in the Fedora package to reflect that.

I've made those changes in EMBOSS-6.4.0-11.fc21 (and f20, since it is not yet released).

Note You need to log in before you can comment on or make changes to this bug.