Bug 1003487 - [RFE] Image download (from HTTP) should allow gzip/compressed encoding.
[RFE] Image download (from HTTP) should allow gzip/compressed encoding.
Status: CLOSED UPSTREAM
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-glanceclient (Show other bugs)
3.0
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Jakub Ruzicka
https://blueprints.launchpad.net/pyth...
upstream_milestone_none upstream_stat...
: FutureFeature, Triaged
Depends On: 893072
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-02 03:44 EDT by Flavio Percoco
Modified: 2016-04-27 01:04 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 893072
Environment:
Last Closed: 2015-03-17 09:46:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Flavio Percoco 2015-03-17 09:46:00 EDT
This has been implemented as part of the migration to python-request. Closing this bug as UPSTREAM since it's not worth dedicating QE time to this.

Note You need to log in before you can comment on or make changes to this bug.