Bug 1003520 - link to gravatar image in a header have "https:///" instead of "https://"
link to gravatar image in a header have "https:///" instead of "https://"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Tazim Kolhar
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-02 05:04 EDT by Jan Hutař
Modified: 2016-04-22 10:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-02 10:06:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 4884 None None None 2016-04-22 10:53 EDT

  None (edit)
Description Jan Hutař 2013-09-02 05:04:49 EDT
Description of problem:
When I log-in using Opera browser, I do not see gravatar image close to my username in upper right corner of the screen. In Firefox, all is OK.


Version-Release number of selected component (if applicable):
SAM 1.3 snapshot #4


How reproducible:
always


Steps to Reproduce:
1. Login to SAM, check your icon at upper right corner.


Actual results:
No icon there - HTML code looks like this:
<img src="https:///secure.gravatar.com/avatar/7ab3e0303edd4e2d550b8905df183d6f?d=mm&s=25" class="gravatar"/>


Expected results:
<img src="https://secure.gravatar.com/avatar/7ab3e0303edd4e2d550b8905df183d6f?d=mm&s=25" class="gravatar"/>


Additional info:
Looks like Firefox handles these three "/", but Opera not.
Comment 1 RHEL Product and Program Management 2013-09-17 00:16:16 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 5 Bryan Kearney 2014-03-26 13:50:36 EDT
Created from redmine issue http://projects.theforeman.org/issues/4882
Comment 6 Bryan Kearney 2014-03-26 13:53:44 EDT
Created redmine issue http://projects.theforeman.org/issues/4884 from this bug
Comment 7 Bryan Kearney 2014-03-27 14:14:28 EDT
Moving to POST since upstream bug http://projects.theforeman.org/issues/4884 has been closed
Comment 9 Tazim Kolhar 2014-05-09 07:12:23 EDT
VERIFIED
Comment 10 Bryan Kearney 2014-07-02 10:06:53 EDT
This was delivered with 6.0.3, which is the Satellite 6 Beta.

Note You need to log in before you can comment on or make changes to this bug.