Bug 1003527 - installation procedure should be expanded for steps to install Splice
installation procedure should be expanded for steps to install Splice
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Deon Ballard
Vitaly Kuznetsov
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-09-02 05:27 EDT by Jan Hutař
Modified: 2013-10-01 07:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:22:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2013-09-02 05:27:16 EDT
Description of problem:
In the Installation guide there are no steps on how to install Splice support.


Version-Release number of selected component (if applicable):
SAM 1.2 Installation guide


How reproducible:
always


Steps to Reproduce:
1. Check http://<documentation-staging-server>/docs/en-US/Red_Hat_Subscription_Asset_Manager/1.2/html-single/Installation_Guide/index.html
2. Search for "splice"


Actual results:
According to mkovacik, these packages have to be installed besides katello-headpin-all:

# yum -y groupinstall splice
# yum -y install spacewalk-splice-tool splice


Expected results:
Install guide mentions this.
Comment 4 Vitaly Kuznetsov 2013-09-26 11:14:46 EDT
Verified,

yum install katello-headpin-all splice ruby193-rubygem-splice_reports spacewalk-splice-tool

and

./install_packages --enhanced_reporting

are correct.
Comment 6 errata-xmlrpc 2013-10-01 07:22:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.