Bug 1003550 - sosreport does not preserve file modification times
sosreport does not preserve file modification times
Status: CLOSED DUPLICATE of bug 888724
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sos (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryn M. Reeves
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-02 06:50 EDT by Marko Myllynen
Modified: 2013-09-02 08:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-02 08:12:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marko Myllynen 2013-09-02 06:50:44 EDT
Description of problem:
sosreport resets the timestamp of the collected files. This was fixed in bug 219674 years ago but now running sosreport from sos-2.2-38.el6.noarch shows all files/dirs having the timestamp of the sos report generation time.

Version-Release number of selected component (if applicable):
sos-2.2-38.el6.noarch

How reproducible:
Always.

Steps to Reproduce:
1. sosreport
2. tar xf $generated_report
3. ls -la $report_path/var/log
Comment 2 Bryn M. Reeves 2013-09-02 08:12:13 EDT

*** This bug has been marked as a duplicate of bug 888724 ***

Note You need to log in before you can comment on or make changes to this bug.