Bug 1003594 - kernel 3.10.9-100 broke suspend on Thinkpad x200
kernel 3.10.9-100 broke suspend on Thinkpad x200
Status: CLOSED DUPLICATE of bug 989373
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-02 09:01 EDT by Aaron Kaplan
Modified: 2013-09-02 11:14 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-02 11:14:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Kaplan 2013-09-02 09:01:32 EDT
On my Thinkpad x200, suspend works ok with kernel 3.9.5-301, but with 3.10.9-200 the machine freezes upon resume.
Comment 1 Josh Boyer 2013-09-02 09:52:05 EDT
Please try 3.10.10.  This is likely a duplicate of one of bug 994824 or bug 989373
Comment 2 Aaron Kaplan 2013-09-02 10:11:54 EDT
You're right, that fixes it. Sorry, I failed to notice that there was an update available.
Comment 3 Josh Boyer 2013-09-02 11:14:34 EDT
Great, glad it's working.

*** This bug has been marked as a duplicate of bug 989373 ***

Note You need to log in before you can comment on or make changes to this bug.