Bug 1003733 - [abrt] gnome-shell-3.8.4-2.fc19: wrapped_gobj_toggle_notify: Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
[abrt] gnome-shell-3.8.4-2.fc19: wrapped_gobj_toggle_notify: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 974038
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:f0a1f544d508c5237a0ac06b8a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 01:02 EDT by Andrew Colville
Modified: 2013-09-23 15:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 15:36:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (125.79 KB, text/plain)
2013-09-03 01:02 EDT, Andrew Colville
no flags Details
File: cgroup (140 bytes, text/plain)
2013-09-03 01:02 EDT, Andrew Colville
no flags Details
File: core_backtrace (27.80 KB, text/plain)
2013-09-03 01:02 EDT, Andrew Colville
no flags Details
File: dso_list (19.03 KB, text/plain)
2013-09-03 01:02 EDT, Andrew Colville
no flags Details
File: environ (1.36 KB, text/plain)
2013-09-03 01:02 EDT, Andrew Colville
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-03 01:02 EDT, Andrew Colville
no flags Details
File: maps (74.60 KB, text/plain)
2013-09-03 01:02 EDT, Andrew Colville
no flags Details
File: open_fds (3.43 KB, text/plain)
2013-09-03 01:02 EDT, Andrew Colville
no flags Details
File: proc_pid_status (933 bytes, text/plain)
2013-09-03 01:02 EDT, Andrew Colville
no flags Details
File: var_log_messages (743 bytes, text/plain)
2013-09-03 01:02 EDT, Andrew Colville
no flags Details

  None (edit)
Description Andrew Colville 2013-09-03 01:02:13 EDT
Description of problem:
Rebooted after changing system time to 13hrs prior of local time

Version-Release number of selected component:
gnome-shell-3.8.4-2.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: wrapped_gobj_toggle_notify
executable:     /usr/bin/gnome-shell
kernel:         3.10.9-200.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 wrapped_gobj_toggle_notify at gi/object.c:1074
 #3 g_simple_async_result_finalize at gsimpleasyncresult.c:272
 #5 g_dbus_connection_send_message_with_reply_sync at gdbusconnection.c:2249
 #6 g_dbus_connection_call_sync_internal at gdbusconnection.c:5564
 #7 g_dbus_connection_call_sync at gdbusconnection.c:5790
 #8 ffi_call_unix64 at ../src/x86/unix64.S:76
 #9 ffi_call at ../src/x86/ffi64.c:522
 #10 gjs_invoke_c_function at gi/function.c:893
 #11 function_call at gi/function.c:1202
 #12 CallJSNative at jscntxtinlines.h:701
Comment 1 Andrew Colville 2013-09-03 01:02:20 EDT
Created attachment 793012 [details]
File: backtrace
Comment 2 Andrew Colville 2013-09-03 01:02:23 EDT
Created attachment 793013 [details]
File: cgroup
Comment 3 Andrew Colville 2013-09-03 01:02:27 EDT
Created attachment 793014 [details]
File: core_backtrace
Comment 4 Andrew Colville 2013-09-03 01:02:30 EDT
Created attachment 793015 [details]
File: dso_list
Comment 5 Andrew Colville 2013-09-03 01:02:34 EDT
Created attachment 793016 [details]
File: environ
Comment 6 Andrew Colville 2013-09-03 01:02:37 EDT
Created attachment 793017 [details]
File: limits
Comment 7 Andrew Colville 2013-09-03 01:02:40 EDT
Created attachment 793018 [details]
File: maps
Comment 8 Andrew Colville 2013-09-03 01:02:44 EDT
Created attachment 793019 [details]
File: open_fds
Comment 9 Andrew Colville 2013-09-03 01:02:47 EDT
Created attachment 793020 [details]
File: proc_pid_status
Comment 10 Andrew Colville 2013-09-03 01:02:50 EDT
Created attachment 793021 [details]
File: var_log_messages
Comment 11 Ray Strode [halfline] 2013-09-23 15:36:31 EDT

*** This bug has been marked as a duplicate of bug 974038 ***

Note You need to log in before you can comment on or make changes to this bug.