Bug 1003838 - [Thinkpad X200s] After hibernation, cursor takes minute to appear and centralclick disappears
[Thinkpad X200s] After hibernation, cursor takes minute to appear and central...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 06:34 EDT by Federico Leva
Modified: 2014-10-13 07:13 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-27 11:17:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg extract (5.79 KB, text/plain)
2013-09-03 06:34 EDT, Federico Leva
no flags Details

  None (edit)
Description Federico Leva 2013-09-03 06:34:34 EDT
Created attachment 793110 [details]
dmesg extract

This can reproduced quite reliably for almost every (de)hibernation on my thinkpad X200s, 3.10.9-100.fc18.x86_64 #1 SMP Wed Aug 21 18:25:04 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux.

The cursor exists and can click, but is invisible, until some minutes later:
[19165.140301] PM: restore of devices complete after 792.982 msecs

Until the system is rebooted, the central click button doesn't work; I don't know if related or not.
Comment 1 Justin M. Forbes 2013-10-18 17:21:37 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 18 kernel bugs.

Fedora 18 has now been rebased to 3.11.4-101.fc18.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 19, and are still experiencing this issue, please change the version to Fedora 19.

If you experience different issues, please open a new bug report for those.
Comment 2 Justin M. Forbes 2013-11-27 11:17:51 EST
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  

It has been over a month since we asked you to test the 3.11 kernel updates and let us know if your issue has been resolved or is still a problem. When this happened, the bug was set to needinfo.  Because the needinfo is still set, we assume either this is no longer a problem, or you cannot provide additional information to help us resolve the issue.  As a result we are closing with insufficient data. If this is still a problem, we apologize, feel free to reopen the bug and provide more information so that we can work towards a resolution

If you experience different issues, please open a new bug report for those.
Comment 3 Federico Leva 2014-10-13 07:13:00 EDT
I've used the machine again in similar ways recently and the problem didn't arise again.

Note You need to log in before you can comment on or make changes to this bug.