Bug 1003898 - Inconsistent tab Pools -> New -> Resource allocation with other tabs of same type
Inconsistent tab Pools -> New -> Resource allocation with other tabs of same ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity low
: ---
: 3.4.0
Assigned To: nobody nobody
Lukas Svaty
sla
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 09:03 EDT by Lukas Svaty
Modified: 2016-02-10 15:18 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-27 08:36:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Svaty 2013-09-03 09:03:29 EDT
Description of problem:
When adding new pool, tab for resource allocation have fields 
for CPU share in cascade order (seems to be not correctly added
to new line) which is not consistent with resource allocation
tab of Vm creation.

Version-Release number of selected component (if applicable):
is12
rhevm-webadmin-portal-3.3.0-0.18.master.el6ev.noarch
Google Chrome 31.0.1612.0 (Official Build 219647) dev
FF 23.0.1

How reproducible:
100%

Steps to Reproduce:
1. Navigate to Pools -> New -> Show Advanced options
2. Open Resource allocation tab
3. See position of editable field for cpu share

Actual results:
screenshot in attachment

Expected results:
Same order of components as in resource allocation tab of VM
Comment 2 Lukas Svaty 2013-09-27 08:36:10 EDT
fixed in current release

Note You need to log in before you can comment on or make changes to this bug.