Bug 1003899 - [abrt] yumex-3.0.10-2.fc19: utf_8.py:16:decode:UnicodeDecodeError: 'utf8' codec can't decode byte 0xc3 in position 1999: unexpected end of data
[abrt] yumex-3.0.10-2.fc19: utf_8.py:16:decode:UnicodeDecodeError: 'utf8' cod...
Status: CLOSED DUPLICATE of bug 882527
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
abrt_hash:50002b53dc6d44b11aa152bd42e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 09:07 EDT by patrick
Modified: 2013-09-10 09:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-10 09:46:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.69 KB, text/plain)
2013-09-03 09:07 EDT, patrick
no flags Details
File: dso_list (66 bytes, text/plain)
2013-09-03 09:07 EDT, patrick
no flags Details
File: environ (1.91 KB, text/plain)
2013-09-03 09:07 EDT, patrick
no flags Details

  None (edit)
Description patrick 2013-09-03 09:07:37 EDT
Version-Release number of selected component:
yumex-3.0.10-2.fc19

Additional info:
reporter:       libreport-2.1.6
cmdline:        /usr/bin/python -tt /usr/bin/yumex
executable:     /usr/bin/yumex
kernel:         3.10.10-200.fc19.x86_64
runlevel:       N 5
type:           Python
uid:            1000

Truncated backtrace:
#1 decode in /usr/lib64/python2.7/encodings/utf_8.py:16
#2 _cast_unicode in /usr/lib/python2.7/site-packages/pexpect/__init__.py:155
#3 _cast_buffer_type in /usr/lib/python2.7/site-packages/pexpect/__init__.py:1610
#4 read_nonblocking in /usr/lib/python2.7/site-packages/pexpect/__init__.py:867
#5 read_nonblocking in /usr/lib/python2.7/site-packages/pexpect/__init__.py:1627
#6 expect_loop in /usr/lib/python2.7/site-packages/pexpect/__init__.py:1421
#7 expect_list in /usr/lib/python2.7/site-packages/pexpect/__init__.py:1368
#8 expect in /usr/lib/python2.7/site-packages/pexpect/__init__.py:1354
#9 readline in /usr/lib/python2.7/site-packages/pexpect/__init__.py:921
#10 _readline in /usr/lib/python2.7/site-packages/yumexbackend/yum_client.py:305

Potential duplicate: bug 882527
Comment 1 patrick 2013-09-03 09:07:41 EDT
Created attachment 793186 [details]
File: backtrace
Comment 2 patrick 2013-09-03 09:07:44 EDT
Created attachment 793187 [details]
File: dso_list
Comment 3 patrick 2013-09-03 09:07:47 EDT
Created attachment 793188 [details]
File: environ
Comment 4 Tim Lauridsen 2013-09-10 09:46:03 EDT

*** This bug has been marked as a duplicate of bug 882527 ***

Note You need to log in before you can comment on or make changes to this bug.