Bug 1003905 - [ipa webui] internal error occurred when adding hostgroup
[ipa webui] internal error occurred when adding hostgroup
Status: CLOSED DUPLICATE of bug 1001810
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ipa (Show other bugs)
6.5
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Martin Kosek
Namita Soman
: Regression, TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 09:21 EDT by Xiyang Dong
Modified: 2013-09-05 10:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-05 10:46:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xiyang Dong 2013-09-03 09:21:30 EDT
Description of problem:
when adding a hostgroup in webui ,an internal error prompt will come out,but the hostgroup did get added.

Version-Release number of selected component (if applicable):

ipa-server-3.0.0-33.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1.fresh ipa server install
2.Identity-Host Groups-add a hostgroup

Actual results:
internal error prompt comes out

Expected results:
hostgroup got added without error prompt

Additional info:
Comment 2 Dmitri Pal 2013-09-04 15:48:36 EDT
Upstream ticket:
https://fedorahosted.org/freeipa/ticket/3899
Comment 4 Martin Kosek 2013-09-05 10:46:50 EDT
This bug has the same root cause as Bug 1001810, closing as duplicate.

*** This bug has been marked as a duplicate of bug 1001810 ***

Note You need to log in before you can comment on or make changes to this bug.