Bug 1003941 - [RFE][usability] pwscore command-line options to override options in libpwquality.conf
[RFE][usability] pwscore command-line options to override options in libpwqua...
Status: NEW
Product: Fedora
Classification: Fedora
Component: libpwquality (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 10:37 EDT by Steve Tyler
Modified: 2013-09-03 11:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Tyler 2013-09-03 10:37:03 EDT
Description of problem:
The pwscore command has no command-line options to override the options in libpwquality.conf. This makes pwscore inconvenient to use for users who require a configuration that is different from the libpwquality.conf defaults.

This RFE would add pwscore command-line options to override the options in libpwquality.conf.

See also:
Bug 983187 - [RFE][usability] Allow for easy configuration in line with NIST SP 800-63-1

Version-Release number of selected component (if applicable):
libpwquality-1.2.2-1.fc19.x86_64

Note You need to log in before you can comment on or make changes to this bug.