Bug 1003980 - Total number of assigned deployments is not displayed for server groups as it was with EAP 6.0
Total number of assigned deployments is not displayed for server groups as it...
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Heiko Braun
Pavel Jelinek
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 11:48 EDT by Travis Rogers
Modified: 2015-09-16 06:39 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-16 06:09:30 EDT
Type: Enhancement
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
wildfly 10.0.0 CR1 screenshot (145.02 KB, image/jpeg)
2015-09-16 06:39 EDT, Enrique Gonzalez Martinez
no flags Details

  None (edit)
Description Travis Rogers 2013-09-03 11:48:49 EDT
In the "Server Groups" tab, there's no way to know how many EARs are currently deployed in my servergroup. The total number of deployed EARs should be visible somewhere as in EAP 6.0.
Comment 1 Heiko Braun 2013-09-04 04:22:17 EDT
What "Server Groups" tab?
Comment 3 Heiko Braun 2014-07-02 08:53:44 EDT
I still don't see what "total number" you are referring to. Can you elaborate on that?
Comment 4 Jakub Cechacek 2014-07-14 06:14:11 EDT
Console in 6.0 contained old deployment manager -- list of deployments assigned to certain server group was a plain data table and as such there was a pager associated with it. This pager displayed a total number of entries (deployments assigned to that group). Later versions (6.1+) contain a new deployment manager (the one which allows you to browse the content of certain deployment) and deployments are listed in different way -- thus there is no need for pager. Consequently the total number of deployments assigned to server group is not there.
Comment 5 Jakub Cechacek 2014-07-14 06:32:36 EDT
Still valid for 6.3. However the console changed significantly since the issue was reported thus changing issue type to enhancements and moving to 6.4.
Comment 6 Jakub Cechacek 2014-07-16 07:28:41 EDT
Moving to 6.4 as the issue is still valid for 6.3
Comment 8 Enrique Gonzalez Martinez 2015-09-16 06:39:03 EDT
Created attachment 1073961 [details]
wildfly 10.0.0 CR1 screenshot

This is already done in HAL. Wildfly 10.0.0 CR1. The console has changed quite a bit but the information is in there.

Note You need to log in before you can comment on or make changes to this bug.