Bug 1004020 - Upgrade Javassist 3.15.0-GA -> 3.18.1-GA
Upgrade Javassist 3.15.0-GA -> 3.18.1-GA
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: JPA (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity unspecified
: ER1
: EAP 6.2.0
Assigned To: Scott Marlow
Zbyněk Roubalík
Russell Dickenson
:
Depends On: JBPAPP6-1413
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 13:42 EDT by Paul Gier
Modified: 2013-12-15 11:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:48:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Gier 2013-09-03 13:42:29 EDT
Upgrade javassist to fix performance issue.
Comment 1 Paul Gier 2013-09-03 13:44:10 EDT
PR: https://github.com/jbossas/jboss-eap/pull/348
Comment 2 Zbyněk Roubalík 2013-09-23 07:19:06 EDT
EAP 6.2.0.ER1

Note You need to log in before you can comment on or make changes to this bug.