Bug 100404 - wrong package description
wrong package description
Status: CLOSED DUPLICATE of bug 79845
Product: Red Hat Linux Beta
Classification: Retired
Component: units (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-22 00:10 EDT by petrosyan
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-07-22 00:10:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
units package description reads:

Units converts an amount from one unit to another, or tells you what
mathematical operation you need to perform to convert from one unit to
another. Units can only handle multiplicative scale changes; it
can not tell you how to convert from Celsius to Fahrenheit, which
requires an additive step in addition to the multiplicative
conversion.

the correct package description should be (the first paragraph from info
documentation):
The `units' program converts quantities expressed in various scales
to their equivalents in other scales.  The `units' program can handle
multiplicative scale changes as well as nonlinear conversions such as
Fahrenheit to Celsius.


Version-Release number of selected component (if applicable):
units-1.80-8.1

How reproducible:
Always

Steps to Reproduce:
1. rpm -qi units
2. info units
3. read the first paragraph of the overview section
4. compare
Comment 1 Harald Hoyer 2003-08-05 04:03:00 EDT

*** This bug has been marked as a duplicate of 79845 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.