Bug 100405 - mozilla-1.4-12: canceled print job still prints?
Summary: mozilla-1.4-12: canceled print job still prints?
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard: FF3RawhideClose
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-22 04:56 UTC by Jonathan Kamens
Modified: 2018-04-11 14:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 16:46:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2003-07-22 04:56:40 UTC
I told Mozilla to print a rather large Web page with lots of graphics to "lpr
-Pfinal".  Less than half-way through its preparation of the job (according to
the progress bar displayed while the job is being prepared), I clicked on the
cancel button and the progress bar went away.  A little while later, while I was
viewing the page, mozilla froze for ten or fifteen seconds, after which my
printer started printing out the job that had been canceled.

That is, apparently after I canceled the job mozilla continued to prepare it and
submitted it to the printer when finished preparing it.  Blech.

Comment 1 Bill Nottingham 2006-08-08 01:45:13 UTC
'Red Hat Raw Hide' refers to the development tree for Red Hat Linux.
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues were not resolved in a more
timely manner. However, we do want to make sure that important 
don't slip through the cracks. If these issues are still present
in a current release, such as Fedora Core 5, please move these
bugs to that product and version. Note that any remaining Red Hat
Raw Hide bugs will be closed as 'CANTFIX' on September 30, 2006.
Thanks again for your help.


Comment 2 Jonathan Kamens 2006-09-03 07:08:57 UTC
This is still a problem in firefox-1.5.0.6-9.


Comment 3 Matěj Cepl 2007-12-20 16:46:54 UTC
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Comment 4 Jonathan Kamens 2007-12-27 04:14:28 UTC
Can't duplicate this in firefox 3.



Note You need to log in before you can comment on or make changes to this bug.