Bug 1004079 - RHEL 6 RPMs: Upgrade opensaml to 2.5.3.redhat-1
RHEL 6 RPMs: Upgrade opensaml to 2.5.3.redhat-1
Status: CLOSED ERRATA
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: EAP 6.2.0
Assigned To: David Walluck
Katerina Novotna
Russell Dickenson
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 17:08 EDT by Fernando Nasser
Modified: 2015-02-20 06:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-04 13:11:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fernando Nasser 2013-09-03 17:08:00 EDT
Required upgrade.
Comment 1 Fernando Nasser 2013-09-20 15:36:19 EDT
Source URL: git://git.app.eng.bos.redhat.com/java-opensaml2.git#755eb26
Mead-Build: org.opensaml-opensaml-2.5.3.redhat_2-1
Brew-Build: opensaml-2.5.3-3.redhat_2.1.ep6.el6
Comment 3 Pavel Janousek 2013-10-07 10:02:13 EDT
Fixed in ER3.
Comment 4 Pavel Janousek 2013-11-06 09:26:28 EST
Finaly opensaml-2.5.3-3.redhat_2 is included in ER7 build.
Comment 6 errata-xmlrpc 2013-12-04 13:11:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHSA-2013-1786.html

Note You need to log in before you can comment on or make changes to this bug.