This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1004083 - Zend Studio Add OpenShift Target
Zend Studio Add OpenShift Target
Status: CLOSED DUPLICATE of bug 1003037
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
x86_64 Windows
unspecified Severity urgent
: ---
: ---
Assigned To: Jhon Honce
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 17:14 EDT by john
Modified: 2015-05-14 19:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 07:58:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen Shot (25.05 KB, image/png)
2013-09-03 17:14 EDT, john
no flags Details

  None (edit)
Description john 2013-09-03 17:14:34 EDT
Created attachment 793364 [details]
Screen Shot

Description of problem:
ERROR Thrown 
 com.openshift.client.OpenShiftRequestException: Unknow request parameter type   array


Version-Release number of selected component (if applicable):
Zend Studio 10.1

How reproducible:
all the time

Steps to Reproduce:
Create PHP Project From Openshift

Actual results:
Error

Expected results:
Openshift target created
Comment 1 Vojtech Vitek 2013-09-04 07:58:40 EDT
@john, thanks for the report. We're aware of this issue and we deal with it in bug 1003037.

*** This bug has been marked as a duplicate of bug 1003037 ***

Note You need to log in before you can comment on or make changes to this bug.