Bug 1004148 - New version request
New version request
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: boinc-client (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Milos Jakubicek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 01:16 EDT by Christopher Meng
Modified: 2013-09-11 03:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-11 03:55:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-09-04 01:16:46 EDT
Please update this package in EPEL as we need it now.
Comment 1 Milos Jakubicek 2013-09-11 03:49:54 EDT
Hi Christopher,

why do you need an update for EL6? Since EL6 does not use systemd, the last version I can update it to would be 6.12.35, is that enough?
Comment 2 Christopher Meng 2013-09-11 03:53:34 EDT
(In reply to Milos Jakubicek from comment #1)
> Hi Christopher,
> 
> why do you need an update for EL6? Since EL6 does not use systemd, the last
> version I can update it to would be 6.12.35, is that enough?

Ah, yes?

I want to use it on my spare server, I haven't looked into it too much. If it's the latest one, please close. BTW as upstream tell us using RPM is better than manual installation.

Note You need to log in before you can comment on or make changes to this bug.