This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1004245 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x1b6/0x1f0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x...
Status: CLOSED DUPLICATE of bug 959071
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:6e4daea7086fed8b5d1607c1c5a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 05:32 EDT by ramez hanna
Modified: 2013-12-09 12:03 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:03:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (100.83 KB, text/plain)
2013-09-04 05:32 EDT, ramez hanna
no flags Details

  None (edit)
Description ramez hanna 2013-09-04 05:32:05 EDT
Additional info:
reporter:       libreport-2.1.6
WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x1b6/0x1f0 [i915]()
CPU: 0 PID: 859 Comm: Xorg Not tainted 3.10.10-200.fc19.x86_64 #1
 ffffffff8105c221 ffff880210a240b8 ffff88020fc58000 ffff88020fc50800
 [<ffffffff81639647>] dump_stack+0x19/0x1b
 [<ffffffffa00fd7f6>] intel_dp_link_down+0x1b6/0x1f0 [i915]
 [<ffffffffa00edcbf>] intel_crtc_update_dpms+0x6f/0xa0 [i915]
 [<ffffffffa006ff68>] drm_mode_obj_set_property_ioctl+0x308/0x320 [drm]
 [<ffffffff811a9a25>] do_vfs_ioctl+0x305/0x520
Comment 1 ramez hanna 2013-09-04 05:32:13 EDT
Created attachment 793576 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:03:44 EST

*** This bug has been marked as a duplicate of bug 959071 ***

Note You need to log in before you can comment on or make changes to this bug.