Bug 100428 - ip_nat_ftp and ip_nat_irc kernel modules refuse to load
ip_nat_ftp and ip_nat_irc kernel modules refuse to load
Status: CLOSED DUPLICATE of bug 98241
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: James Morris
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-22 06:33 EDT by Bruce A. Locke
Modified: 2007-04-18 12:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce A. Locke 2003-07-22 06:33:16 EDT
[root@kodiak root]# modprobe ip_nat_ftp
/lib/modules/2.4.21-20.1.2024.2.1.nptl/kernel/net/ipv4/netfilter/ipchains.o:
init_module: Device or resource busy
Hint: insmod errors can be caused by incorrect module parameters, including
invalid IO or IRQ parameters.
      You may find more information in syslog or the output from dmesg
/lib/modules/2.4.21-20.1.2024.2.1.nptl/kernel/net/ipv4/netfilter/ipchains.o:
insmod
/lib/modules/2.4.21-20.1.2024.2.1.nptl/kernel/net/ipv4/netfilter/ipchains.o failed
/lib/modules/2.4.21-20.1.2024.2.1.nptl/kernel/net/ipv4/netfilter/ipchains.o:
insmod ip_nat_ftp failed

[root@kodiak root]# modprobe ip_nat_irc
/lib/modules/2.4.21-20.1.2024.2.1.nptl/kernel/net/ipv4/netfilter/ipchains.o:
init_module: Device or resource busy
Hint: insmod errors can be caused by incorrect module parameters, including
invalid IO or IRQ parameters.
      You may find more information in syslog or the output from dmesg
/lib/modules/2.4.21-20.1.2024.2.1.nptl/kernel/net/ipv4/netfilter/ipchains.o:
insmod
/lib/modules/2.4.21-20.1.2024.2.1.nptl/kernel/net/ipv4/netfilter/ipchains.o failed
/lib/modules/2.4.21-20.1.2024.2.1.nptl/kernel/net/ipv4/netfilter/ipchains.o:
insmod ip_nat_irc failed


[root@kodiak root]# lsmod
Module                  Size  Used by    Not tainted
sg                     35852   0  (autoclean)
tuner                  12416   1  (autoclean)
tvaudio                15612   0  (autoclean) (unused)
msp3400                19916   1  (autoclean)
bttv                   81888   0  (autoclean)
i2c-algo-bit            8776   1  (autoclean) [bttv]
i2c-core               19140   0  (autoclean) [tuner tvaudio msp3400 bttv
i2c-algo-bit]
videodev                8288   3  (autoclean) [bttv]
joydev                  7264   0  (autoclean)
loop                   12376   0
reiserfs              219216   1  (autoclean)
emu10k1                68616   1  (autoclean)
ac97_codec             17032   0  [emu10k1]
sound                  73300   0  [emu10k1]
soundcore               6500   7  [bttv emu10k1 sound]
mga                   102912   1
agpgart                50840   3
ipt_REJECT              4024   1  (autoclean)
ipt_state               1080  11  (autoclean)
ipt_LOG                 4216   3  (autoclean)
ipt_limit               1560   3  (autoclean)
ipt_unclean             8024   2  (autoclean)
iptable_mangle          2808   0  (autoclean) (unused)
iptable_nat            21464   1
ip_conntrack           26760   2  [ipt_state iptable_nat]
sd_mod                 13740   0  (autoclean)
iptable_filter          2444   1  (autoclean)
ip_tables              15264  10  [ipt_REJECT ipt_state ipt_LOG ipt_limit
ipt_unclean iptable_mangle iptable_nat iptable_filter]
tulip                  43200   1
natsemi                19328   1
ide-scsi               11984   0
ide-cd                 35424   0
cdrom                  33248   0  [ide-cd]
floppy                 57084   0  (autoclean)
usb-storage            75168   0
scsi_mod              107064   4  [sg sd_mod ide-scsi usb-storage]
keybdev                 2912   0  (unused)
mousedev                5428   2
hid                    24356   0  (unused)
input                   5824   0  [joydev keybdev mousedev hid]
usb-uhci               25964   0  (unused)
usbcore                78368   1  [usb-storage hid usb-uhci]
ext3                   72900   5
jbd                    51732   5  [ext3]



Version-Release number of selected component (if applicable):
kernel-2.4.21-20.1.2024.2.1.nptl

I am only using kernel drivers found in the kernel and kernel-unsupported
(reiserfs) packages.
Comment 1 Gerald Teschl 2003-07-26 08:47:06 EDT

*** This bug has been marked as a duplicate of 98241 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.