Bug 1004344 - [abrt] hplip-gui-3.13.7-1.fc19: logger.py:195:log:IOError: [Errno 5] Input/output error
[abrt] hplip-gui-3.13.7-1.fc19: logger.py:195:log:IOError: [Errno 5] Input/ou...
Status: CLOSED DUPLICATE of bug 712537
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:74d29c1c601d48dffa82587102d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 09:00 EDT by leonov420
Modified: 2014-04-09 11:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 09:44:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (854 bytes, text/plain)
2013-09-04 09:00 EDT, leonov420
no flags Details
File: environ (3.79 KB, text/plain)
2013-09-04 09:00 EDT, leonov420
no flags Details

  None (edit)
Description leonov420 2013-09-04 09:00:07 EDT
Version-Release number of selected component:
hplip-gui-3.13.7-1.fc19

Additional info:
reporter:       libreport-2.1.6
cmdline:        /usr/bin/python /usr/bin/hp-toolbox
dso_list:       hplip-3.13.7-1.fc19.x86_64
executable:     /usr/bin/hp-toolbox
kernel:         3.10.9-200.fc19.x86_64
runlevel:       N 5
type:           Python
uid:            1000

Truncated backtrace:
logger.py:195:log:IOError: [Errno 5] Input/output error

Traceback (most recent call last):
  File "/usr/bin/hp-toolbox", line 80, in <module>
    mod.parseStdOpts('x', ['disable-dbus'])
  File "/usr/share/hplip/base/module.py", line 390, in parseStdOpts
    self.usage(show_usage, error_msg)
  File "/usr/share/hplip/base/module.py", line 411, in usage
    self.showTitle()
  File "/usr/share/hplip/base/module.py", line 438, in showTitle
    log.info("")
  File "/usr/share/hplip/base/logger.py", line 288, in info
    self.log(message, Logger.LOG_LEVEL_INFO)
  File "/usr/share/hplip/base/logger.py", line 195, in log
    out.write('\n')
IOError: [Errno 5] Input/output error

Local variables in innermost frame:
self: <base.logger.Logger object at 0x79cf90>
level: 10
newline: True
message: ''
out: <open file '<stdout>', mode 'w' at 0x7faab50b8150>
Comment 1 leonov420 2013-09-04 09:00:12 EDT
Created attachment 793663 [details]
File: backtrace
Comment 2 leonov420 2013-09-04 09:00:16 EDT
Created attachment 793664 [details]
File: environ
Comment 3 Jiri Popelka 2013-09-04 09:44:19 EDT

*** This bug has been marked as a duplicate of bug 712537 ***

Note You need to log in before you can comment on or make changes to this bug.