Bug 1004360 - google-guice: pom.properties are missing
google-guice: pom.properties are missing
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: google-guice (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 09:20 EDT by Mikolaj Izdebski
Modified: 2013-09-23 05:40 EDT (History)
4 users (show)

See Also:
Fixed In Version: 3.1.3-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1004369 (view as bug list)
Environment:
Last Closed: 2013-09-23 05:40:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-09-04 09:20:48 EDT
Description of problem:
Despite being build with Maven google-guice JAR is missing pom.properties and because of that it isn't replaced with XMvn subst.

Version-Release number of selected component (if applicable):
3.1.3-4
Comment 1 Mikolaj Izdebski 2013-09-04 09:40:24 EDT
Fixed in google-guice-3.1.3-5
Comment 2 Fedora Update System 2013-09-04 09:51:19 EDT
google-guice-3.1.3-5.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/google-guice-3.1.3-5.fc20
Comment 3 Fedora Update System 2013-09-22 19:50:49 EDT
google-guice-3.1.3-5.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Mikolaj Izdebski 2013-09-23 05:40:45 EDT
I believe that this bug is fixed in google-guice-3.1.3-5,
which is available in Fedora 20, so I am closing this bug now.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=461780

Note You need to log in before you can comment on or make changes to this bug.