Bug 1004403 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x1b6/0x1f0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x...
Status: CLOSED DUPLICATE of bug 959071
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-09-04 10:46 EDT by Joe Doss
Modified: 2014-11-26 03:51 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-12-09 12:03:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: dmesg (157.54 KB, text/plain)
2013-09-04 10:46 EDT, Joe Doss
no flags Details

  None (edit)
Description Joe Doss 2013-09-04 10:46:39 EDT
Additional info:
reporter:       libreport-2.1.6
WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x1b6/0x1f0 [i915]()
Modules linked in: vfat fat usb_storage tun fuse snd_hda_codec_hdmi snd_hda_codec_conexant iTCO_wdt iTCO_vendor_support nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 fcoe iptable_nat nf_nat_ipv4 nf_nat libfcoe 8021q libfc garp scsi_transport_fc stp mrp scsi_tgt llc iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter rfcomm ip6_tables bnep snd_hda_intel mperf coretemp snd_hda_codec kvm_intel uvcvideo kvm arc4 iwldvm mac80211 microcode snd_usb_audio videobuf2_vmalloc videobuf2_memops snd_usbmidi_lib videobuf2_core snd_hwdep snd_rawmidi snd_seq hid_lenovo_tpkbd snd_seq_device videodev snd_pcm media i2c_i801 lpc_ich sdhci_pci sdhci iwlwifi mfd_core mmc_core snd_page_alloc btusb cfg80211 bluetooth snd_timer e1000e mei_me mei ptp pps_core thinkpad_acpi wmi snd soundcore rfkill uinput binfmt_misc dm_crypt i915 crc32_pclmul crc32c_intel ghash_clmulni_intel i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 0 PID: 736 Comm: Xorg Not tainted 3.10.9-200.fc19.x86_64 #1
Hardware name: LENOVO 4286CTO/4286CTO, BIOS 8DET52WW (1.22 ) 09/15/2011
 0000000000000009 ffff88010a591bf0 ffffffff8163910b ffff88010a591c28
 ffffffff8105c221 ffff880115b618b8 ffff880115680000 ffff880115641800
 ffff880117e67000 0000000080580344 ffff88010a591c38 ffffffff8105c2fa
Call Trace:
 [<ffffffff8163910b>] dump_stack+0x19/0x1b
 [<ffffffff8105c221>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c2fa>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00eb7f6>] intel_dp_link_down+0x1b6/0x1f0 [i915]
 [<ffffffffa00ed0c8>] intel_disable_dp+0x48/0x60 [i915]
 [<ffffffffa00d7d91>] ironlake_crtc_disable+0x721/0x8d0 [i915]
 [<ffffffffa00dbcbf>] intel_crtc_update_dpms+0x6f/0xa0 [i915]
 [<ffffffffa00dbd8a>] intel_encoder_dpms+0x1a/0x30 [i915]
 [<ffffffffa00e0ae8>] intel_connector_dpms+0x38/0x70 [i915]
 [<ffffffffa0030f68>] drm_mode_obj_set_property_ioctl+0x308/0x320 [drm]
 [<ffffffffa0030fb0>] drm_mode_connector_property_set_ioctl+0x30/0x40 [drm]
 [<ffffffffa00202c2>] drm_ioctl+0x532/0x670 [drm]
 [<ffffffff811a96e5>] do_vfs_ioctl+0x305/0x520
 [<ffffffff811a9981>] SyS_ioctl+0x81/0xa0
 [<ffffffff81647719>] system_call_fastpath+0x16/0x1b
Comment 1 Joe Doss 2013-09-04 10:46:47 EDT
Created attachment 793719 [details]
File: dmesg
Comment 2 David Strauss 2013-12-04 18:58:24 EST
I got this after unplugging my display.
Comment 3 Adam Jackson 2013-12-09 12:03:36 EST

*** This bug has been marked as a duplicate of bug 959071 ***

Note You need to log in before you can comment on or make changes to this bug.