Bug 1004559 - python-simplejson isn't a requirement on rhel5
python-simplejson isn't a requirement on rhel5
Status: CLOSED CURRENTRELEASE
Product: Pulp
Classification: Community
Component: rel-eng (Show other bugs)
Master
Unspecified Unspecified
low Severity unspecified
: ---
: 2.3.0
Assigned To: Michael Hrivnak
Preethi Thomas
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 19:15 EDT by Michael Hrivnak
Modified: 2013-12-09 09:31 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 09:31:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Hrivnak 2013-09-04 19:15:54 EDT
On rhel5, we should require python-simplejson. Currently I think we're getting it only because gofer and python-rhsm require it.
Comment 1 Michael Hrivnak 2013-09-25 16:19:12 EDT
https://github.com/pulp/pulp/pull/632
Comment 2 Jeff Ortel 2013-09-26 11:36:33 EDT
build: 2.3.0-0.15.alpha
Comment 3 Preethi Thomas 2013-10-01 08:03:35 EDT
verified
Comment 4 Preethi Thomas 2013-12-09 09:31:05 EST
Pulp 2.3 released.

Note You need to log in before you can comment on or make changes to this bug.