Bug 100456 - Installer cand load modules for d-link dfe-550tx
Summary: Installer cand load modules for d-link dfe-550tx
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-22 16:04 UTC by ajs
Modified: 2015-01-04 22:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-22 21:55:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ajs 2003-07-22 16:04:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
When I try and install over the network on a computer with a d-link dfe-550tx
adapter, the kernel can't find the appropriate module (sundance in shrike).

When I try and load the module from the net driver disk, that doesn't work either.

I'm using the boot.iso image to start the installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try and install using a CD made from boot.iso
2. When the network driver won't load try using a driver from drvnet.img


Actual Results:  The kernel either can't find the proper module or when I try
and specify a driver it says the appropriate hardware is not found.

Additional info:

Comment 1 Bill Nottingham 2003-07-28 19:40:04 UTC
Do you get errors on vt2/vt3/vt4?

Comment 2 ajs 2003-07-28 21:19:07 UTC
vt2: I am not far enought along in the install to get vt2

vt3: - goes through usb stuff
     - goes through firewire stuff
     - goes through scsi stuff
     - goes throught language stuff
     - after requesting an NFS install and inserting the driver disk:
         * modules to insert mii sundance
         * module(s) mii sundance not found
         * load module set done

vt4: - usb, firewire and scsi load fine


Comment 3 Michael K. Johnson 2003-08-08 21:36:15 UTC
This is because the sundance module was moved to the kernel-unsupported package,
which wasn't picked up by the installer.

Comment 4 ajs 2003-08-08 21:42:51 UTC
Why was it moved to the unsupported package?  Is this an error?

Comment 5 System Administrator 2004-03-22 21:33:56 UTC
I just bought three of these cards as replacements for machines around
my office, because everything I found on the web said they were
supported under linux and even redhat certified under 7.2, and listed
as compatible with Suse and mandrake.  Is this bug report saying that
support is broken under enterprise and won't return? 

Comment 6 ajs 2004-03-22 21:55:22 UTC
This is an old bug for an old non-enterprise beta (RH 9).  I'm going 
to close this bug because I think it worked in the final release.  I 
have different ethernet cards in that box now and am running Fedora, 
so I can't be positive.

Comment 7 System Administrator 2004-03-23 16:14:17 UTC
I just bought three of these cards as replacements for machines around
my office, because everything I found on the web said they were
supported under linux and even redhat certified under 7.2, and listed
as compatible with Suse and mandrake.  Is this bug report saying that
support is broken under enterprise and won't return? 


Note You need to log in before you can comment on or make changes to this bug.